Our team has completed the necessary analysis and implemented a fix. Services are now fully operational. We continue to closely monitor the situation and are working on a permanent solution to prevent recurrence.
Posted Aug 20, 2025 - 00:25 CEST
Monitoring
A fix has been applied.
Posted Aug 20, 2025 - 00:16 CEST
Identified
We are currently experiencing partial unavailability of our Monitoring service, which may result in charts in the Management Console being unavailable or displayed with delays. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Aug 19, 2025 - 23:45 CEST
This incident affected: Observability Platform (Monitoring) and Audit Logs.