TokenFactory Files API / Batch API and new LoRA deployments are unavailable

Incident Report for Nebius

Resolved

The incident has been resolved.
Posted Feb 06, 2026 - 15:18 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 15:09 CET

Investigating

You may experience issues when uploading files or batches and when deploying new LoRAs.
The team is investigating the issue.
Posted Feb 06, 2026 - 14:38 CET
This incident affected: EU-NORTH1 (Token Factory).