Token Factory control plane is experiencing partial downtime. Inference requests are not impacted.

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 18:40 CET

Update

We are continuing to investigate this issue.
Posted Jan 28, 2026 - 18:20 CET

Investigating

We are currently investigating this issue.
Posted Jan 28, 2026 - 16:45 CET
This incident affected: EU-NORTH1 (Token Factory), EU-NORTH2 (Token Factory), EU-WEST1 (Token Factory), US-CENTRAL1 (Token Factory), ME-WEST1 (Token Factory), and UK-SOUTH1 (Token Factory).