[eu-north1] Managed kubernetes and Managed services are partially unavailable for customers

Incident Report for Nebius

Resolved

MSP and MK8s cluster create and update should be available now
Posted May 13, 2025 - 17:55 CEST

Monitoring

We are experiencing a partial unavailability of our Managed Kubernetes and other Managed services, which may affect some of your workloads. Running instances are not affected, but creating new ones, scaling, and deleting are not working.
Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted May 13, 2025 - 17:15 CEST
This incident affected: Managed Service for Kubernetes®, Managed Service for MLflow, Managed Service for PostgreSQL®, and Managed Service for Apache Spark™.