Partial loss of Infiniband connectivity

Incident Report for Nebius

Resolved

The connectivity is fully restored.
Posted Feb 10, 2026 - 20:25 CET

Monitoring

Links are back up, we are monitoring the equipment and bandwidth saturation.
Posted Feb 10, 2026 - 20:21 CET

Identified

The switch in question has been cycled.
Posted Feb 10, 2026 - 20:10 CET

Investigating

One of IB switches has failed. DC ops are working on restoring it.
Posted Feb 10, 2026 - 20:00 CET
This incident affected: EU-NORTH1 (Compute Cloud).