Console, API and S3 unavailable

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 00:38 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 00:20 CET

Identified

The problem has been partially mitigated, but still has risks of reproducing. The team is investigating further.
Posted Mar 18, 2025 - 21:05 CET

Investigating

We are currently experiencing external network problems leading to API unavailability. We are currently investigating this issue.
Posted Mar 18, 2025 - 19:42 CET
This incident affected: Management Console, Object Storage, and API.