[All regions] New Managed Services clusters may fail to be created

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 12:38 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2025 - 12:27 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2025 - 12:17 CEST

Investigating

We are currently investigating this issue.
Posted Aug 26, 2025 - 04:00 CEST
This incident affected: Managed Service for Kubernetes®, Managed Service for MLflow, Managed Service for PostgreSQL®, Managed Service for Apache Spark™, and Standalone Applications.