[eu-north2] Compute services are partially unavailable for customers

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 16:42 CEST

Update

We are moving the virtual machines from the affected racks to other racks.
Posted Apr 10, 2025 - 14:24 CEST

Monitoring

We are currently experiencing a partial unavailability of our Compute services, which may affect some of your workloads. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Apr 10, 2025 - 12:45 CEST
This incident affected: Compute Cloud.