Degradation of Compute and VPC control plane
Incident Report for Nebius AI
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 15:11 CET
Investigating
There is a degradation in the control planes of Compute and VPC services, resulting in the inability to modify the configuration of virtual machines and virtual networks.

All previously created and running virtual machines and networks continue to operate as expected.

We are investigating the issue and working on its resolution.
Posted Nov 20, 2024 - 14:01 CET
This incident affected: Compute Cloud, Managed Service for Kubernetes®, and Virtual Private Cloud.