External connectivity degradation
Incident Report for Nebius
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 20:20 CET
Monitoring
A fix has been applied, currently the service is back to normal.
Posted Jan 09, 2025 - 20:09 CET
Investigating
Customers may experience degradation of external connectivity through NAT gateways.
Posted Jan 09, 2025 - 18:20 CET
This incident affected: Virtual Private Cloud (Networking).