Partial unavailability of Console functionality

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 20:55 CET

Update

We are continuing to investigate this issue.
Posted Feb 09, 2026 - 20:52 CET

Investigating

We are currently investigating this issue.
Posted Feb 09, 2026 - 20:23 CET
This incident affected: EU-NORTH1 (Management Console), EU-NORTH2 (Management Console), EU-WEST1 (Management Console), US-CENTRAL1 (Management Console), ME-WEST1 (Management Console), and UK-SOUTH1 (Management Console).