Network connectivity degradation for Compute VMs

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 18:17 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 17:42 CET

Investigating

A limited number of virtual machines may experience intermittent network connectivity issues lasting up to several tens of minutes. Our team is working to restore full stability.
Posted Dec 01, 2025 - 15:00 CET
This incident affected: EU-WEST1 (Compute Cloud, Virtual Private Cloud (Networking)).