One Infiniband switch failure

Incident Report for Nebius

Resolved

The incident has been resolved.
Posted Dec 19, 2025 - 19:57 CET

Monitoring

Switch has been fixed, the team is monitoring the situation.
Posted Dec 19, 2025 - 19:52 CET

Update

The team has identified the affected InfiniBand switch. Engineers are on site and actively working to resolve the issue.
Posted Dec 19, 2025 - 19:04 CET

Identified

One of the InfiniBand switches has experienced a failure. A small number of connected resources are affected. The team is actively working on remediation.
Posted Dec 19, 2025 - 18:36 CET
This incident affected: EU-NORTH2 (Compute Cloud).