Audit Logs events are delayed

Incident Report for Nebius

Resolved

All delayed events have been delivered, no more queue or delays. The service is operational.
Posted Dec 10, 2025 - 13:59 CET

Monitoring

We have identified the faulty path in network and updated configuration appropriately.
Posted Dec 10, 2025 - 13:54 CET

Investigating

Audit Logs events might be delayed. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Dec 10, 2025 - 13:41 CET
This incident affected: US-CENTRAL1 (Audit Logs).