Observability data partially unavailable for Dedicated Endpoints in TokenFactory

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 13:05 UTC

Monitoring

The problem was fixed, and we are monitoring the results.
Posted Apr 07, 2026 - 12:23 UTC

Investigating

We are noticing issues with some customers viewing metrics for Dedicated Endpoints in Token Factory. We are currently investigating this issue.
Posted Apr 07, 2026 - 11:50 UTC
This incident affected: EU-NORTH1 (Token Factory).