Connectivity to all hosts has been restored. The cluster is in the process of returning to full capacity.
Posted Apr 24, 2025 - 21:13 CEST
Update
Issues with network hardware have caused a network flap at 17:02, affecting multiple hosts with VMs. Majority of the hosts immediately recovered, but some were unable to regain network connectivity on their own. VMs on such hosts were automatically stopped. We're working on restoring network connectivity to the remaining affected hosts.
Posted Apr 24, 2025 - 19:33 CEST
Update
First time of detection: 17:02 CET (15:02 UTC).
Posted Apr 24, 2025 - 18:47 CEST
Identified
We are currently experiencing a partial unavailability of our Compute services in EU-WEST1, which may affect some of your workloads. A limited number of VMs have lost network connectivity. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.