Partial unavailability of the InfiniBand fabric fabric-7

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 20:03 CET

Monitoring

The switch was successfully rebooted, and connectivity has been restored. The incident is mitigated for now; we are monitoring the fabric and investigating the root cause to prevent recurrence.
Posted Dec 30, 2025 - 19:54 CET

Identified

Our team detected an issue with an InfiniBand switch in the fabric-7, which caused a partial network interruption for a subset of nodes/workloads.
Posted Dec 30, 2025 - 19:18 CET
This incident affected: EU-NORTH1 (Compute Cloud).