Object storage API connectivity issues in eu-west1

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 23:34 CEST

Investigating

Object storage API connectivity issues in eu-west1
Posted Aug 27, 2025 - 23:11 CEST
This incident affected: Object Storage.