A fix has been implemented and we are monitoring the results
Posted Mar 26, 2026 - 11:57 CET
Update
We are continuing to investigate this issue.
Posted Mar 26, 2026 - 11:25 CET
Investigating
We are currently experiencing a partial unavailability of our mk8s services, which may affect some of your workloads. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Mar 26, 2026 - 11:20 CET
This incident affected: US-CENTRAL1 (Managed Service for Kubernetes®).