Partial unavailability of external models in Token Factory

Incident Report for Nebius

Resolved

The external provider has restored operations. All models are now available.
Posted Apr 30, 2026 - 08:05 UTC

Investigating

The following serverless models are unavailable due to external provider downtime.

Qwen/Qwen3-235B-A22B-Thinking-2507-fast
Qwen/Qwen3-Next-80B-A3B-Thinking-fast
Qwen/Qwen3.5-397B-A17B-fast
deepseek-ai/DeepSeek-V3.2-fast
openai/gpt-oss-120b-fast
Posted Apr 29, 2026 - 15:36 UTC
This incident affected: US-CENTRAL1 (Token Factory).