InfiniBand performance degradation

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted May 13, 2026 - 21:05 UTC

Investigating

We are investigating reduced InfiniBand fabric performance affecting GPU workloads in the uk-south1 region. Customers may observe lower throughput and slower distributed training jobs.
Posted May 13, 2026 - 18:45 UTC
This incident affected: UK-SOUTH1 (Compute Cloud).