Partial unavailability of Managed Kubernetes LoadBalancers

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 16:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 16:26 UTC

Investigating

Some Managed Kubernetes k8s LoadBalancers transitioned to the Pending state and could be temporarily unavailable. We are actively working on mitigation and clarifying the scope of the impact.
Posted Feb 18, 2026 - 13:26 UTC
This incident affected: EU-NORTH2 (Managed Service for Kubernetes®), EU-WEST1 (Managed Service for Kubernetes®), US-CENTRAL1 (Managed Service for Kubernetes®), ME-WEST1 (Managed Service for Kubernetes®), and UK-SOUTH1 (Managed Service for Kubernetes®).