A fix has been applied and we are monitoring the results.
Posted Dec 11, 2025 - 01:05 CET
Investigating
We are experiencing an outage with few infiniband switches/ports. This may affect newly created workloads. Our team is already working on the issue, and we will share updates as soon as we have more details.
Posted Dec 10, 2025 - 23:41 CET
This incident affected: EU-NORTH1 (Virtual Private Cloud (Networking)).