Region us-central1 partial degradation

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 08:16 UTC

Update

Most critical issues have been resolved and the region is operational, though a subset of nodes remains unavailable.
Posted Aug 19, 2026 - 21:59 UTC

Update

The Managed Service for Kubernetes is nearly fully restored, though a subset of nodes remains unavailable.
Posted Aug 19, 2026 - 20:50 UTC

Update

Most nodes are operating normally. The Managed Service for Kubernetes® is still degraded, but the situation is improving.
Posted Aug 19, 2026 - 19:13 UTC

Update

Most nodes are operating normally. The Managed Service for Kubernetes® is experiencing a partial outage, and the team is actively working to restore it.
Posted Aug 19, 2026 - 17:26 UTC

Update

Services are still gradually continuing to recover. Many of the virtual machines are already running, but not all of them.
Posted Aug 19, 2026 - 16:00 UTC

Update

Services are still gradually continuing to recover. Some virtual machines are already running, but not all of them.
Posted Aug 19, 2026 - 15:06 UTC

Update

Services are gradually continuing to recover.
Posted Aug 19, 2026 - 13:49 UTC

Update

The root cause was fixed, and the situation is stabilizing. The services are recovering.
Posted Aug 19, 2026 - 12:52 UTC

Update

We are still experiencing temperature issues in the us-central1. Team is working on it
Posted Aug 19, 2026 - 12:20 UTC

Identified

The root cause has been identified as overheating hardware. GPU performance is impacted, and some nodes may be unavailable.
Posted Aug 19, 2026 - 11:18 UTC

Investigating

We are currently investigating this issue.
Posted Aug 19, 2026 - 10:43 UTC
This incident affected: US-CENTRAL1 (Compute Cloud, Object Storage, Virtual Private Cloud (Networking), Managed Service for Kubernetes®, Token Factory, Managed Service for MLflow, Managed Service for PostgreSQL®, Managed Service for SkyPilot, Serverless AI).