New Identity and Access Management (IAM) entities are not being created.

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 12:48 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 12:41 CEST

Investigating

Creating new IAM entities (containers) may fail with an error. We are currently investigating the issues.
Posted Mar 31, 2025 - 12:30 CEST
This incident affected: Identity and Access Management.