Connectivity issues in eu-west1

Incident Report for Nebius

Postmortem

We’ve published a post-mortem for this incident on our company blog. You can find the detailed analysis here https://nebius.com/blog/posts/incident-post-mortem-analysis-networking-issues-for-managed-services-for-kubernetes-march-13

Posted Mar 22, 2025 - 10:51 CET

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 19:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2025 - 19:14 CET

Update

We are deploying the fix right now. We expect the full recovery in approximately one hour.
Posted Mar 13, 2025 - 18:17 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2025 - 17:26 CET

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 16:57 CET

Investigating

We are currently experiencing a partial unavailability of our VPC services in eu-west1 region, which may affect some of your workloads. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Mar 13, 2025 - 14:36 CET
This incident affected: Virtual Private Cloud (Networking).