We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 16:25 UTC
Monitoring
The issue may have caused consequential impact to VPC functionality of VMs that are not Managed Service for Kubernetes worker nodes.
Posted Sep 01, 2026 - 16:24 UTC
Identified
Worker nodes of Managed Service for Kubernetes clusters created after 15:13 CET Sep 1 2026 could experience problems connecting to/from other nodes in the same cluster. The root cause is understood and mitigation is underway.
Posted Sep 01, 2026 - 16:11 UTC
This incident affected: EU-NORTH1 (Virtual Private Cloud (Networking), Managed Service for Kubernetes®) and US-CENTRAL1 (Virtual Private Cloud (Networking), Managed Service for Kubernetes®).