The incident has been resolved, and sign-in via external identity providers has been fully restored.
This incident affected only new login attempts. Previously authenticated sessions were not impacted.
Thank you for your patience.
Posted Dec 22, 2025 - 15:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 15:08 CET
Update
The team has identified the root cause of the issue. We are currently working on restoring authentication and authorization via Google, GitHub
Posted Dec 22, 2025 - 15:07 CET
Identified
We are currently experiencing an incident affecting authentication and authorization via external identity providers (Google, GitHub, and Microsoft). Users may be unable to sign in using these providers.
User data has not been impacted.
Our team is actively investigating the issue and working on a resolution. We will provide updates as more information becomes available.