One InfiniBand switch failure

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 20:34 UTC

Identified

One InfiniBand switch in the fabric-3 cluster is down.
Posted Jun 16, 2026 - 20:02 UTC
This incident affected: EU-NORTH1 (Compute Cloud).