Unstable compute VM create

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 12:41 UTC

Monitoring

The fix has been deployed and the team is looking into the instrumentation for any signs of any remaining abnormal behaviour.
Posted Sep 09, 2026 - 12:37 UTC

Investigating

In some cases VMs may fail to create or metadata inside may not be available. The team has identified the issue and is working on deploying the fix.
Posted Sep 09, 2026 - 12:17 UTC
This incident affected: EU-NORTH1 (Compute Cloud).