Batch inference unavailability in Token Factory

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 16:00 UTC

Investigating

Batch inference is temporarily unavailable.
Posted Feb 18, 2026 - 18:26 UTC
This incident affected: EU-NORTH1 (Token Factory).