Partial unavailability of virtual machines in eu-north1

Incident Report for Nebius

Resolved

All VMs were re-scheduled on other physical hosts, we will be investigating root causes of hardware failure in the background.
Posted Aug 09, 2025 - 22:42 CEST

Investigating

Some VMs are not available due to suspected network hardware failure.
Posted Aug 09, 2025 - 22:27 CEST
This incident affected: Compute Cloud.