External VPC connectivity issues

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 13:56 UTC

Monitoring

According to our metrics, the situation with VPC has stabilised.
Posted Aug 12, 2026 - 13:37 UTC

Identified

We are investigating an issue with external VPC connectivity
Posted Aug 12, 2026 - 13:30 UTC
This incident affected: EU-NORTH1 (Virtual Private Cloud (Networking), Monitoring).