Alert notifications are not being delivered in us-central1 and eu-west1

Incident Report for Nebius

Resolved

Our team has implemented a fix. Services are now fully operational. We continue to closely monitor the situation.
Posted Sep 10, 2025 - 19:15 CEST

Update

Our team has implemented a fix. Services are now fully operational. We continue to closely monitor the situation.
Posted Sep 10, 2025 - 19:14 CEST

Investigating

We are currently experiencing partial unavailability of our alerting service, which results in alert notifications not being delivered.
Our team has already investigated the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Sep 10, 2025 - 18:57 CEST
This incident affected: Observability Platform (Monitoring).