Problems with InfiniBand fabric at us-central1 region

Incident Report for Nebius

Resolved

The incident has been resolved
Posted Oct 06, 2025 - 17:21 CEST

Identified

We are experiencing problems with physical switch at InfiniBand fabric. The root cause is identified and is being mitigated.
We expect some jobs that require InfiniBand connectivity to fail during this time.
Posted Oct 06, 2025 - 13:53 CEST
This incident affected: EU-NORTH1 (Compute Cloud, Managed Service for Kubernetes®).