[eu-west1] Some SP metrics are unavailable

Incident Report for Nebius

Resolved

The fix has been deployed and the incident is now resolved.
Posted Jun 23, 2025 - 22:05 CEST

Identified

The team has already identified the issue. The fix is being deployed, we expect the functionality to be fully restored in no more than 30 minutes.
Posted Jun 23, 2025 - 21:31 CEST
This incident affected: Observability Platform (Monitoring).