Partial monitoring unavailability

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 16:45 CET

Monitoring

The issue has been localized. Some Nebius services (monitoring / container-registry) were not accessible from virtual machines’ VPC networks. A fix has been applied, and we are monitoring the situation.
Posted Jan 22, 2026 - 15:46 CET

Investigating

Partial failure in metrics collection from virtual machines observed from 15:00 CET.
Posted Jan 22, 2026 - 15:00 CET
This incident affected: EU-NORTH1 (Monitoring).