Object Storage service partially unavailable in US-CENTRAL1 region

Incident Report for Nebius

Resolved

The Object Storage service in the US-CENTRAL1 region has been fully restored and is operating normally. The root cause has been identified, and corrective measures are in place.
Posted Jun 24, 2026 - 15:44 UTC

Monitoring

The Object Storage service in the US-CENTRAL1 region has recovered and is operating normally. We are monitoring to confirm stability. Root cause analysis is ongoing
Posted Jun 24, 2026 - 15:01 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2026 - 14:39 UTC

Investigating

We are investigating an outage affecting the Object Storage service in the US-CENTRAL1 region.
Posted Jun 24, 2026 - 14:08 UTC
This incident affected: US-CENTRAL1 (Object Storage).