[eu-north1] Managed Services for Kubernetes partially unavailable

Incident Report for Nebius

Resolved

This incident has been resolved. All services operational.
Posted Nov 13, 2025 - 15:17 CET

Investigating

Some mutating operations for clusters of Managed Services for Kubernetes do not work. We are currently investigating the issue.
Posted Nov 13, 2025 - 14:48 CET
This incident affected: EU-NORTH1 (Managed Service for Kubernetes®).