Compute services are partially unavailable for customers

Incident Report for Nebius

Resolved

At 10:20 GMT all failed workloads were recovered.
Posted Feb 02, 2026 - 11:28 CET

Investigating

We are currently experiencing a partial unavailability of our Compute services, which may affect some of your workloads. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Feb 02, 2026 - 10:57 CET
This incident affected: EU-WEST1 (Compute Cloud).