[eu-north1] Object Storage and Container Registry services are currently unavailable

Incident Report for Nebius

Resolved

The issue has been resolved. All data and services are now available.
Posted May 05, 2025 - 19:58 CEST

Identified

The issue has been identified, and a fix is being rolled out.
Posted May 05, 2025 - 19:51 CEST

Update

Newly written data in S3 is available for reading.
Previously stored data remains unavailable.
Investigation is ongoing.
Posted May 05, 2025 - 19:08 CEST

Investigating

We are currently experiencing an outage affecting Object Storage and Container Registry services. Our team is investigating the issue.
Posted May 05, 2025 - 18:18 CEST
This incident affected: Object Storage and Container Registry.