One Infiniband switch failure

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 00:02 UTC

Monitoring

A faulty IB switch was rebooted and sucesfully running. The team monitors the situation
Posted Feb 16, 2026 - 23:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 16, 2026 - 23:44 UTC
This incident affected: EU-NORTH1 (Compute Cloud).