Resuming IAM accounts is unavailable

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 11:45 UTC

Monitoring

Root cause is located and fixed. We keep monitoring the resolution.
Posted Sep 17, 2026 - 11:10 UTC

Investigating

We are investigating an issue with IAM Tenants Status change.

Customers may not be able to resume their accounts from the suspended state.
Posted Sep 17, 2026 - 10:46 UTC
This incident affected: EU-NORTH1 (Identity and Access Management) and US-CENTRAL1 (Identity and Access Management).