The root cause was found and this incident has been resolved.
Posted Sep 17, 2026 - 17:09 UTC
Investigating
We are currently experiencing a partial unavailability of our Compute services, which may affect some of your workloads. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Sep 17, 2026 - 16:26 UTC
This incident affected: EU-NORTH1 (Compute Cloud) and EU-WEST2 (Compute Cloud).