GitHub registration is not working for new users
Incident Report for Nebius
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 22:24 CET
Investigating
New users may experience issues when registering in the console via GitHub.
Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Jan 22, 2025 - 22:08 CET
This incident affected: Management Console.