Audit Logs events delivery delay

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 19:33 CEST

Investigating

We are currently experiencing a partial unavailability of our Audit Logs services, which causes events delivery delay. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Sep 17, 2025 - 18:36 CEST
This incident affected: Audit Logs.