Container Registry, Object Storage and Monitoring unavailability in eu-west1 region

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 11:45 CET

Investigating

We are currently investigating this issue. Only eu-west1 region is affected, while eu-north1 region is not affected and is completely operational.
Posted Feb 11, 2025 - 11:30 CET
This incident affected: Object Storage, Container Registry, and Monitoring.