Token Factory partially unavailable

Incident Report for Nebius

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 12:48 CET

Investigating

A substantial share of the Token Factory API calls fail with 4xx and 5xx response codes.
Posted Dec 08, 2025 - 12:14 CET
This incident affected: EU-NORTH1 (Token Factory) and US-CENTRAL1 (Token Factory).