The issue has been resolved, and affected services have recovered. The situation continues to be monitored to ensure service stability.
Posted Jun 04, 2026 - 10:29 UTC
Investigating
An issue with Internet connectivity in the data center has been detected.
Impact: - Logs and metrics from virtual machines are not being delivered. - Object Storage is currently unavailable from internet. - Container registry is currently unavailable from internet. - Additional services relying on external connectivity may be affected.
The issue is under investigation.
Posted Jun 04, 2026 - 09:46 UTC
This incident affected: ME-WEST1 (Object Storage, Monitoring, Logging).