Compute services are partially unavailable for customers
Incident Report for Nebius
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 13:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 12:35 CET
Investigating
Currently, there are occasional issues preventing the creation of new virtual machines in Compute. Our team is actively investigating the issue and working towards a resolution. We will provide further updates as soon as more information becomes available.
Posted Jan 23, 2025 - 12:06 CET
This incident affected: Compute Cloud.